Проблема с фонарями заднего хода

Провода, схемы, ошибки, автозвук и прочие неполадки в электрике.
Аватара пользователя
pdi
Постоялец
Постоялец
Сообщения: 325
Зарегистрирован: 20 май 2014 12:15
Автомобиль: Esc '11 + SSR '06
Откуда: Москва

Re: Проблема с фонарями заднего хода

Сообщение pdi » 08 дек 2014 10:13

Вот картинка:

Изображение

Реле неразборное. Прозвонил обмотку - в ней обрыв. Купил аналогичное в ЧипДип, впаял на место. Все заработало.

Кстати, олдата говорит, что таких реле на моем авто должно быть 14. В реальности на плате всего 11.
"Я не спеша иду вперед, зато никогда не делаю шагов назад" © Johnie Walker

Аватара пользователя
Jumperss
Бывалый
Бывалый
Сообщения: 733
Зарегистрирован: 04 ноя 2013 10:51
Автомобиль: Cadillac Escalade 3 Калининград
Откуда: Москва

Сообщение Jumperss » 09 дек 2014 07:48

Отлично! Молодец! Я вот на плате всегда боялся паять... Что другие контакты или реле перегрею и запорю... Цена вопроса если не секрет? ;)

Аватара пользователя
pdi
Постоялец
Постоялец
Сообщения: 325
Зарегистрирован: 20 май 2014 12:15
Автомобиль: Esc '11 + SSR '06
Откуда: Москва

Сообщение pdi » 09 дек 2014 10:03

реле - 65 руб. - было только трехконтактное, ненужный контакт срезал.

еще пришлось купить тонкое жало для паяльника за 130 руб., т.к. имевшимся у меня подлезть было невозможно.

на всей плате только 4 реле труднодоступны. остальные легко менять, если что.
"Я не спеша иду вперед, зато никогда не делаю шагов назад" © Johnie Walker

Аватара пользователя
Ghostbusters
Супермодератор
Супермодератор
Сообщения: 5156
Зарегистрирован: 20 июн 2012 18:37
Автомобиль: Cadillac Escalade III ESV
Контактная информация:

Re: Проблема с фонарями заднего хода

Сообщение Ghostbusters » 10 дек 2014 16:39

pdi писал(а):Выяснил - стоят двух типов P3AN012W1 и P3CN012W1

У нужного мне погорела обмотка. Замена затруднена тем, что с обратной стороны платы напротив реле установлена шина питания, которая полностью закрывает доступ к контактам. Буду колхозить в выходные.
Супер, молодцом. Если будет продолжение, да еще и с фото, прошу поделись знаниями!
Написать мне в telegram

breaker
Интересующийся
Интересующийся
Сообщения: 7
Зарегистрирован: 17 фев 2015 21:53

Re: Проблема с фонарями заднего хода

Сообщение breaker » 17 фев 2015 22:12

Всех приветствую!

Кадиллак Эскалейд 2011 года, 5,7л. Проблема такая, странным образом умирала "картинка" с камеры заднего хода, а именно, если "подрочить" рычаг АКПП, то магнитола реагировала и включалась в режим "вещания" происходящего сзади. Никаких надписей типа сервис камера, или ряби на мониторе не было. С каждым разом приходилось теребить рычаг всё чаще и чаще, пока, наконец, любые манипуляции с рычагом АКПП не перестали приводить к работе магнитолы в режиме заднего хода. При этом парктроники работают.

Не известно, к сожалению, вместе или по отдельности отвалился так же фонарь заднего хода, а именно не светит.
  • 1) Диагностика заднего фонаря, а именно, проверка лампочки, питания, привели меня к предохранителю в подкапотном пространстве, №10 и №15 (могу уточнить, не достоверны номера) номиналом 10А, которые с одной стороны имеют общий контакт, с другой стороны 1 из них идёт на цепь питания лампочки, второй не знаю куда. При включении заднего хода, питания на предохранителе не появляется. При принудительной подаче питания на предохранитель фонарь заднего хода светит. Магнитола никак не реагирует на включение задней передачи и одновременную подачу питания на эти предохранители.
  • 2) Снял заднюю обшивку двери багажника, проверил питание камеры, демонтировал камеру, нашёл распиновку (то ли на этом сайте, то ли на соседнем). Подал питание, видео сигнал подал на "китайский мониторчик", изображение на мониторе имело место быть! Делаю вывод - камера исправна.
    Делаю предположение неисправности проводки, ещё рисуночек нашёл, якобы проводка от камеры идёт только к магнитоле. Увы, так как нет детальной схемы, куда какие провода по цветности идут, очень приблизительно проверил питание, проверил провода по которым идёт видео сигнал: подключил камеру штатно, подключил дополнительный монитор (подал ему питание) включил задний ход, видео сигнал снял с 5 см отступом от фишки к магнитоле, на мониторе картинка, вывод - провода целые, питание на камеру поступает.
Люди, сжальтесь, поделитесь схемами, соображениями... У меня мысли кончились. К сожалению, читать "правильно " машину нечем. Слетела прошивка в магнитоле или чё ей надо? Может ещё какие сигналы от камеры идут важные? У меня 6 пиновая камера (разъём под крышкой, что снаружи багажника).

Спасибо.

Аватара пользователя
ilia221165
Постоялец
Постоялец
Сообщения: 256
Зарегистрирован: 16 авг 2014 18:58
Откуда: г Москва
Контактная информация:

Сообщение ilia221165 » 18 фев 2015 11:01

Для переключения на задний ход магнитоле нужна команда по шине.
По этой же шине магнитола включается при повороте ключа\выключается при открытии двери\получает рулевые команды.
Разблокирую видео в движении в Escalade 2012-2014 (с навителом). Дистанционно!
Вотсапп +79647263024. Помогу обновить карты навител.

breaker
Интересующийся
Интересующийся
Сообщения: 7
Зарегистрирован: 17 фев 2015 21:53

Re: Проблема с фонарями заднего хода

Сообщение breaker » 18 фев 2015 16:57

А какой блок даёт сигнал о включённой задней передаче?

Реле которое включает фонарь заднего хода, которое находится внутри коробки предохранителей, рабочее. За его включение 2 провода отвечает( больше нечему) 1 чёрный, идёт через резинку, в сторону щёток что ли висит на минусе. Второй - тёмно синий, меньшего сечения, идёт в блок, что находится под рулём. Предполагаю, что этот провод управляющий, но он тоже висит на минусе, даже при включении заднего хода... Корпус вскрыл, кажется к полевику идёт пин, не могу точно сказать. Дальше лезть бессмысленно , всё красиво, лаком покрыто, ничего явно перегоревшего не вижу. Да и хер там - плата многослойная...

К блоку 7 фишек P/N22737275, под штришкодом 877275K11262R1WG.
Остаётся 2 вопроса, появляется ли и откуда, сигнал включённой задней передачи?

breaker
Интересующийся
Интересующийся
Сообщения: 7
Зарегистрирован: 17 фев 2015 21:53

Re: Проблема с фонарями заднего хода

Сообщение breaker » 18 фев 2015 20:52

Читаюсь delphi 150. Удалось прочитать, как в шевроле крузе, в частности коробку, переключение передач коробки видно. Можно делать вывод, что на шине есть сигнал о вкл заднего хода, и косяк непосредственно с магнитолой?

Но что тогда делать с фактом, что при включении ЗХ, питание на камеру магнитола даёт, но картинку не показывает? (барабашка)

Аватара пользователя
ilia221165
Постоялец
Постоялец
Сообщения: 256
Зарегистрирован: 16 авг 2014 18:58
Откуда: г Москва
Контактная информация:

Сообщение ilia221165 » 18 фев 2015 21:18

Питание на камеру дает НЕ магнитола. У магнитолы есть только видео вход для камеры заднего обзора, больше ни чего. На всякий случай можно проверить включена ли камера в настройках магнитолы.
Разблокирую видео в движении в Escalade 2012-2014 (с навителом). Дистанционно!
Вотсапп +79647263024. Помогу обновить карты навител.

breaker
Интересующийся
Интересующийся
Сообщения: 7
Зарегистрирован: 17 фев 2015 21:53

Re: Проблема с фонарями заднего хода

Сообщение breaker » 18 фев 2015 22:16

Настройки проверил, естественно, в первую очередь...

Ответить

Вернуться в «Электрика и аудиотехника»